88 2.2 turbo Automatik started nicht mehr

Technische Fragen an die Gemeinde....

Moderatoren: Ratte, xedos, arnd

Forumsregeln
Im Knowhow werden einige Themen angesprochen bitte zuerst dort lesen und/oder die Suche-Funktion im Forum verwenden. Beschreibe dein Problem möglichst genau und gebe nötige Informationen wie z.B. Baujahr, Motor, Getriebe... an. Nur so kann Dir schnell geholfen werden.
Omi2
Beiträge: 81
Registriert: So 6. Aug 2023, 22:18

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von Omi2 »

Nein hallgeber , ein sensor ist für zündfunke und einer für Einspritzung.
Kontrolliere den kabelstrang zu den düsen und die Stecker, bzw tausche auch die düsen einmal gegeneinander.
Hallgeber ist ok 👌

Omi2
Beiträge: 81
Registriert: So 6. Aug 2023, 22:18

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von Omi2 »

Und kontrolliere den masseanschluß an der ansaugbrücke .Und du weißt das du zum testen im ausgebauten Zustand Masse an den düsen separat anlegen musst , also den massekabel der eigentlich verschraubt ist, zu Masse Batterie verlängern .

4578le1baron
Beiträge: 67
Registriert: Di 26. Jul 2011, 09:23

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von 4578le1baron »

Hi, ich habe den kleinen Stecker vom Steuergerät entfernt und dort die jeweiligen Düsenpaare (von Zahnriemenseite 1+2 und 3+4) gegen Masse gezogen. PIN 9 und 10 Injektor Driver. Jeweils sind die entsprechenden Düsenpaare aufgegangen. Danach sollten die Leitungen ja in Ordnung sein. Wenn ich den 14 pin Stecker wieder mit dem Steuergerät verbunden habe sind nur die Düsen 3+4 aufgegangen. Massekabel an den Düsen hat zur Masse 0 Ohm. Wenn nur ein Düsenpaar aufgeht sollte das Massekabel ja eigentlich OK sein. Eigentlich sollten die Düsenpaare ja wechselseitig aufgehen - oder sehe ich das falsch.
Hallsensor muß ich mir erst einen neuen besorgen - kostet jetzt bei Rockauto schon weit über 80 Euro.
Langsam gehen mir die Ideen aus. Danke Peter

4578le1baron
Beiträge: 67
Registriert: Di 26. Jul 2011, 09:23

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von 4578le1baron »

Verständnisfrage. Die Einspritzdüsen habe gemeinsames Plus, welches auch an der Zündspule anliegt. Die Düsenpaare werden über jeweils eine Leitung am Steuergerät auf Masse gezogen. Wozu benötigen die Einspritzdüsen die Masse am Düsenstockgehäuse? Danke Peter

Hoggi
Beiträge: 1719
Registriert: So 4. Mär 2007, 08:23

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von Hoggi »

Meinst Du mit Düsenstockgehäuse die Ansaugbrücke ?
Also meiner fährt auch tadellos, wenn diese Masse abgerissen ist.
H.
88er 2.2l Turbo1 Cabrio

Omi2
Beiträge: 81
Registriert: So 6. Aug 2023, 22:18

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von Omi2 »

Die letzten 3 die ich gemacht habe waren 2,2t mit Bosch Einspritzung, 86/87 da hast du zentral Masse an den düsen , diese ist mit der einspritzbrücke verbunden , und die Brücke mit der Karosserie via Masseband , ist das ab, nix spriz spriz mehr :) kann schon sein das es ab später anders angesteuert wird, hab ich nicht mehr 100% in Erinnerung. Aber ja die alten hatten 2 Stecker, die späteren einen großen .
..............
Die düsen gehen immer paarweise auf
Aus dem Gedächtnis [1/3-2/4 ]
Na ja warten wir mal auf den neuen hallgeber .

Omi2
Beiträge: 81
Registriert: So 6. Aug 2023, 22:18

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von Omi2 »

@Hoggi Düsenstock=Sammelrohr also das Rohr wo die Düsen eingesteckt werden .

4578le1baron
Beiträge: 67
Registriert: Di 26. Jul 2011, 09:23

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von 4578le1baron »

Hallo, Düsenstock, Düsenbrücke, ich habe die 4 Düsen mit dem Rohr ausgebaut und dann probiert. Selbst das Spritzbild der Düsen sieht gut aus. Die Düsenpaare vom ersten und zweiten Zylinder vom Zahnriemen gesehen also Zündung 1 und 3.
Die zweiten Düsenpaare dritter und vierter Zylinder von vorne - Zündung 2 und 4. Die Düsen vom 3 und 4 Zylinder funktionieren 2/4. Die anderen beiden nicht. Das 88er Modell hat zwei Steuergeräte - 1 Leistungsteil 14 pin und ein Computerteil 60 pin - in einem Gehäuse. Die 3 Liter sehen vom Gehäuse ähnlich aus haben aber nur einen Stecker.
Der Motor mit den 4 zusammengeschalteten Düsen ist ja kurz für 2 Sekunden angesprungen. Wahrscheinlich gab es dann eine Fehlerrückmeldung ans Steuergerät. Ich muß mit einem Oszilloskop probieren die Signale zu messen. Leider gibt es keine verwertbaren Fehlermeldungen vom Steuergerät. Hat jemand eine Idee, an welcher Stelle der dicke Kabelstrang seine Masseverbindung hat? Vielen Dank nochmals Gruß Peter

4578le1baron
Beiträge: 67
Registriert: Di 26. Jul 2011, 09:23

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von 4578le1baron »

Ich meine den dicken Kabelstrang der zum Steuergerät geht.

Omi2
Beiträge: 81
Registriert: So 6. Aug 2023, 22:18

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von Omi2 »

Ich kenne die steuerteile bis 87 gab es sie noch mit 2 kleinen Steckern. Alles gut. Aber nun die Frage, hast du zur Zeit einen hallgeber eingebaut , oder wie prüfst du gerade ?
Bin aber auch gerade verärgert über mich selber, ü 25 Jahre Baron geschraubt jetzt knapp 1,5 Jahre in der 🇹🇷 am Leben, und vergessen ob die Düsen beim t 1 u 2 + oder - gesteuert wurden , beim turbo bis 87 sind sie definitiv + gesteuert und liegen an zentral Masse. Hatte der Stecker am Düsenstock nicht auch eine dickere schwarze Ader? .
Na ja aber das hilft dir auch nicht weiter, würde aber auch erst weiter testen wenn der neue hallgeber eingebaut ist . Der Kabelbaum geht meine ich runter zur zündspule und hintenrum über tps und dksf zum steuerteil. Prüfe doch mal bitte die Stecker der düsen zu Masse Karosserie.

4578le1baron
Beiträge: 67
Registriert: Di 26. Jul 2011, 09:23

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von 4578le1baron »

Hallo, ich habe mir 10 Hall-Ics bestellt und werde diese mal ausprobieren. Die Preise bei Rockauto für die Platte mit den beiden Sensoren weit über 80 Euro sind schon heftig und werden auch für die Zukunft garantiert nicht billiger werden. ICs sind leider aber noch nicht bei mir. Falls es die Hallplatte in der Zukunft nicht mehr geben sollte - die Sensoren von "Sensor, Zündimpuls AUTOMEGA 150027710 E69XJV49" von VW sehen ähnlich aus. Zwei von denen für je 10 Euro könnten vielleicht auch gehen.
Die Düsen sind bei mir inklusive Zündspule an PLUS und werden über das Steuergerät 14 pin Leistungsmodul, die pins 9+10 INJ DRIVER 1+2 an Masse gezogen. Ich nehme mal an das die an Masse gezogen werden - wohin sollte der Strom sonst fließen. Ich werde mit neuem Hallsensor probieren, ob ich mit Oszilloskop was sehe. Aus dem Leistungsteil geht noch das INJEKTOR CONTROLL SIGNAL 1+2 pin 5+8 zum PC-Teil 60 pin ab - weiß nicht ob Eingang oder Ausgang und ob das Signal die Düsen lahmlegen? Ich kann dir meinen Schaltplan schicken. Wie ich sie hier unter Know-How einstelle weiß ich nicht.
Ich habe mir noch eine Schiene gebohrt, wo ich alle vier Zündkerzen einstecken kann um alle in der richtigen Reihenfolge zu sehen. Es kommen noch 4 Leds mit Vorwiderstand an die Einspritzdüsen. Vielleicht hat man dann eine bessere Übersicht welcher Teil funktioniert.
Vielen Dank für Eure Hilfe. Gruß Peter

Omi2
Beiträge: 81
Registriert: So 6. Aug 2023, 22:18

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von Omi2 »

Für die Kerzen gibt es ein 5 Dollar 💵 Tool, wird einfach zwischen Kerze und Kabel gesteckt , da blinkt dann eine Lampe wenn Strom kommt.
An den düsen reicht eine Prüflampe oder Stethoskop und hören ob sie arbeitet . Zum Hallgeber nach 30 Jahren 80 Dollar 💵 und wieder Ruhe, na ja denke das ist human, wenn man überlegt was Bauteile für moderne Autos kosten.
Bin erstmal gespannt was er mit dem neuen hallgeber macht.

Benutzeravatar
xedos
Beiträge: 2041
Registriert: Do 15. Feb 2007, 20:36

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von xedos »

Das muss ich auch sagen, 80$ für einen neuen Sensor sind im Vergleich von Bauteilen für moderne Autos schon eher günstig.
Vor allem kannst du ja schlecht testen ob deine eingebauten IC's auch funktionieren, da er ja derzeitig nicht anspringt.
Ansonsten wäre das mit den IC's ein brauchbarer Ansatz.
Jetzt gilt es doch aber erstmal effektiv den Fehler zu beseitigen.
Ich hatte ja auch den Pickup/Hallgeber vermutet, aber zu 100% lässt sich das ja so ohne weiteres nicht sagen. Eine 1:1 Tausch mit einem Funktionierenden könnte hier Aufschluss geben.

Ich bin gespannt auf das Ergebnis.
Grüße aus Hannover
Andreas
______________________
2.2l T2 Conv. GTC (+A555) 1989
3.0V6 Conv. LX 1990

200/8 W115 1975
280SE W116 1977
420SE W126 1988

Lotus Esprit X180 NA 1989

VW Passat 2.0 TDI 4Motion 2011
Ford B-MAX für meine Frau :)

4578le1baron
Beiträge: 67
Registriert: Di 26. Jul 2011, 09:23

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von 4578le1baron »

Hallo, für die Zündkerzen zum Zwischenstecken habe ich ein Teil. Ich will nur sichergehen, daß die Reihenfolge der Zündung korrekt erfolgt. Beim Hallgeber sehe ich nur die Preise in Relation zu früher und das es bald keine Teile mehr geben wird. Den Hallsensor kann man ja supereinfach selber ausmessen. 12v an Plus und Minus an Minus, Led mit Vorwiderstand (Vorwiderstand für 12v das die LED gerade eben leuchtet) (ich weiß nicht wieviel Milliampere eine LED Prüflampe zieht) von Plus auf Hallgeber Ausgang und Blech dazwischenhalten. Mit einer Low-Current LED kann man wahrscheinlich sogar den Hallgeber im laufenden Betrieb testen und eventuell auch einen Kabelbruch. Die meisten Hallsensoren können max 25 Milliampere gegen Masse schalten. Ein paar LEDs zusammenlöten dauert ja auch nur ein paar Minuten. Wenn das nicht funktioniert werde ich bei Rockauto den Hallsensor bestellen. Ich muß alles alleine testen - meine Frau hat keine Lust dauernd mit in Garage zu kommen - Leds sehe ich auch aus dem Innenraum. Ich hoffe die Hallsensoren werden bald kommen und ich werde dann weiter berichten.
Vielen Dank...
...und einen schönen Sonntag
Peter

Omi2
Beiträge: 81
Registriert: So 6. Aug 2023, 22:18

Re: 88 2.2 turbo Automatik started nicht mehr

Beitrag von Omi2 »

Reihenfolge 1 3 4 2 wenn die Kabel so gesteckt sind , erfolgt so auch die Zündung, der verteilerläufer ist ja fest auf der Welle .

Antworten